INSTALACJA

Aby zainstalować Spolszczenie do Diablo 2 / Lord of Destruction , należy pobrać z działu Download Diablo 2/LoD Mod PL, w wersji "patch" lub "data" (-direct -txt). Jeśli używamy Diablo 2 / LoD spatchowanej do wersji 1.11b to najlepiej zainstalować spolszczenie w wersji "patch", natomiast jeśli używamy starszej wersji Diablo 2/LoD to należy użyć spolszczenie w wersji "data, oczywiście spolszczenie w wersji data, można również używać na patchu 1.11b" jednak wygodniej jest użyć spolszczenia w wersji "patch". Aby zainstalować Mod PL w wersji patch wystarczy wypakować plik patch_d2.mpq, który zawarty jest w archiwum spolszczenia, po czym skopiować go do folderu z zainstalowaną angielską wersją Diablo 2/LoD i zastąpić istniejący tam już plik patch_d2.mpq. Uwaga: na wszelki wypadek należy zrobić kopię zapasową zastępowanego pliku "patch_d2.mpq", gdyż jeśli wystąpią jakieś problemy to zawsze będziemy mogli powrócić do poprzedniej (angielskiej) wersji gry poprzez przywrócenie oryginalnego pliku patch_d2.mpq.
Aby zainstalować spolszczenie w wersji "data" należy pobrać Mod PL w wersji "Data" wypakować wszystkie pliki do folderu z drą Diablo 2 / LoD. Należy pamiętać że w katalogu "Data" powinien znajdować się folder o nazwie "local".

Spolszczenie w wersji patch uruchamia się uruchamia się w identyczny sposób jak i grę Diablo 2/ LoD, natomiast spolszczenie w wersji "data" uruchamiane jest za pomocy metody -direct - txt. Więcej o uruchamianiu metoda -direct oraz różnicy pomiędzy metodą normalna a -direct -txt napisane jest w dziale Uruchamianie.